Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted Dec 06, 2021 - 07:53 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 06, 2021 - 07:50 IST
This incident affected: Sendbird Mumbai server.