Elevated API Errors
Incident Report for Sendbird Mumbai
Resolved
The servers have returned operational.
Posted May 06, 2021 - 00:39 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 06, 2021 - 00:38 IST
This incident affected: Sendbird Mumbai server.