Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted 1 year ago. Jan 04, 2024 - 11:01 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 1 year ago. Jan 04, 2024 - 10:59 IST
This incident affected: Sendbird Mumbai server.