Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted Nov 28, 2023 - 12:24 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 28, 2023 - 12:22 IST
This incident affected: Sendbird Mumbai server.