Elevated API Errors
Incident Report for Sendbird Mumbai
Resolved
The servers have returned operational.
Posted Jul 14, 2024 - 06:48 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 14, 2024 - 06:46 IST
This incident affected: Sendbird Mumbai server.