Elevated API Errors
Incident Report for Sendbird Mumbai
Resolved
The servers have returned operational.
Posted Aug 07, 2020 - 10:43 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 07, 2020 - 10:42 IST
This incident affected: Sendbird Mumbai server.