Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted Nov 13, 2020 - 02:00 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 13, 2020 - 01:57 IST
This incident affected: Sendbird Mumbai server.