Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted Jan 02, 2024 - 15:50 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 02, 2024 - 15:48 IST
This incident affected: Sendbird Mumbai server.