Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted Aug 14, 2023 - 17:25 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 14, 2023 - 17:24 IST
This incident affected: Sendbird Mumbai server.