Elevated API Errors

Incident Report for Sendbird Mumbai

Resolved

The servers have returned operational.
Posted Feb 21, 2024 - 13:24 IST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2024 - 13:22 IST
This incident affected: Sendbird Mumbai server.