Elevated API Errors
Incident Report for Sendbird Mumbai
Resolved
The servers have returned operational.
Posted Apr 12, 2022 - 08:40 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 08:38 IST
This incident affected: Sendbird Mumbai server.